Voiliers, Canots & Sous-marins de Bassin
Bonjour et bienvenue sur ce forum.

- Une petite présentation est toujours la bienvenue, même si elle n'est nullement obligatoire pour poster.

- La rubrique "Vie du Forum" contient les conseils pour utiliser au mieux ce forum (notamment l'insertion de photos). Elle sert aussi à m'aider à faire évoluer ce forum au mieux (je ne suis pas un spécialiste, juste un passionné de voiliers de bassin comme vous). N'hésitez donc pas à lire cette rubrique et à donner votre avis.

- Nous sommes encore peu nombreux à être actif sur ce forum, alors n'hésitez pas à poster : débutant ou spécialiste, vos questions, aides et réponses sont les bienvenues.

En espérant que vous trouverez des réponses et du plaisir à partager autour de notre passion...

Problèmes

Voir le sujet précédent Voir le sujet suivant Aller en bas

Problèmes

Message par Oliflat le Lun 30 Nov - 18:34

" />

Bonjour Grumf,

Depuis hier, il se passe une drôle de chose. Impossible de mettre un texte au dessus de la photo!
Par ailleurs, celle-ci apparaît avec un "sens interdit" à gauche, qu'il faut ensuite retirer manuellement.
Les mises en page sont donc moins faciles.
C'est grave docteur?
avatar
Oliflat

Messages : 1047
Date d'inscription : 25/04/2014
Age : 61
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes

Message par Grumf le Lun 30 Nov - 21:06

message de test
insertion photo



test test test


ça marche !!!

Pour le texte, je ne sais pas, ça marche chez moi. Refais un test pour voir...
Pour le sens interdit, à mon avis, c'est parce que vous (c'est un vous général, quasi tout le monde fait ça) copiez-collez le 2° lien "image" dans la boîte de dialogue, alors que ce lien contient des balises destinées à être placées directement dans le corps du message (d'où la petite image vide avant les photos et le "/> après).
En copiant-collant le 3° lien "adresse de l'image", ça marche mieux...

~~~~~~~~~~~~~~~~
avatar
Grumf
Admin

Messages : 179
Date d'inscription : 11/04/2014
Age : 43
Localisation : Un petit village du Sud Lubéron

Voir le profil de l'utilisateur http://voiliercanotancien.forumactif.org

Revenir en haut Aller en bas

Mon test.

Message par Oliflat le Mar 1 Déc - 12:04



" />

Bonjour Grumf,


Voyons voir...

Ah, non, même avec le "copier-coller" numéro  trois, le texte reste dessous. Mais plus de "sens interdit".
Je réessaye avec le copier-coller numéro deux.
Là, comme hier, la photo s'impose en haut, le sens interdit revient, pas de  texte possible au dessus. Et si j'essaye de mettre le texte en haut après coup, pareil, c'est maintenant impossible. Dans l'absolu, c'est pas grave, mais un peu plus contraignant  dans la présentation.

Bonne journée.
avatar
Oliflat

Messages : 1047
Date d'inscription : 25/04/2014
Age : 61
Localisation : Paris

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Problèmes

Message par Grumf le Mer 2 Déc - 11:39

Tu tapes du texte, et ensuite tu insères la photo et ça te décale le texte, c'est bien ça ? Ou tu mets la photo et ensuite plus moyen d'écrire au-dessus ?
Tu le fais depuis un smartphone ou depuis un ordi (si oui, quel navigateur ?)

Essayes le bouton "basculer le mode d'édition" (le dernier, vers les smileys), ça repasse en mode code, on verra ce que ça donne...

~~~~~~~~~~~~~~~~
avatar
Grumf
Admin

Messages : 179
Date d'inscription : 11/04/2014
Age : 43
Localisation : Un petit village du Sud Lubéron

Voir le profil de l'utilisateur http://voiliercanotancien.forumactif.org

Revenir en haut Aller en bas

Re: Problèmes

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum